S'identifier / Créer un compte
  • Actualités
  • Dossiers
  • Tests
  • Commentaires
  • INpactiens
Publicité

Flash Info : Fêtons la TVA à 2,1 % : abonnez-vous dès 17 € par an !

Radeon HD 7900 sous Linux : un pilote proposé par AMD

Burn manchot, buuuuuurn !

Alors que les Radeon HD 7970 ont été annoncées en décembre dernier, et que les Radeon HD 7950 viennent d'arriver chez les revendeurs, AMD s'est enfin décidé à publier un pilote pour Linux dédié aux Radeon HD 7900.

Radeon HD 7950 7970

Celui-ci est compatible avec les versions x86 et x86-64, sans plus de précisions de la part de la marque si ce n'est qu'il s'agit de la version 8.921. Pour le téléchargement, ça se passera par ici.
Publiée le 02/02/2012 à 17:17

Soutenez l'indépendance de Next INpact en devenant Premium

  • Tout le contenu de Next INpact sans pub
  • Et bien plus encore...

Il y a 4 commentaires

Avatar de supercolino INpactien
supercolino Le jeudi 2 février 2012 à 18:22:14
Inscrit le mardi 15 août 06 - 252 commentaires
Les retours des kamikazes sont les bienvenus, merci !
Avatar de bastmaster INpactien
bastmaster Le jeudi 2 février 2012 à 22:59:15
Inscrit le jeudi 3 janvier 08 - 459 commentaires
Tient le sujet ton à pics, la 4870 n'est plus supportée depuis cet été? Je crois que c'est vers juin, pacman -Syu puis pouf plus rien. Depuis j'ai essayé tout les catalyst mais aucun n'a fonctionné (seg fault, rien de plus).

Et la 3D avec les drivers libres...
Avatar de dualboot INpactien
dualboot Le vendredi 3 février 2012 à 15:47:41
Inscrit le lundi 30 novembre 09 - 1046 commentaires
Je veux bien installer le driver mais vous pouvez m'envoyez la carte qui va avec ?
Avatar de ano_634942787518594033 INpactien
ano_634942787518594033 Le vendredi 3 février 2012 à 23:41:20
Inscrit le samedi 15 août 09 - 1084 commentaires
Tient le sujet ton à pics, la 4870 n'est plus supportée depuis cet été? Je crois que c'est vers juin, pacman -Syu puis pouf plus rien. Depuis j'ai essayé tout les catalyst mais aucun n'a fonctionné (seg fault, rien de plus).

Et la 3D avec les drivers libres...


Le driver Catalyst n'était pas compatible avec X.Org 1.11 avant novembre (Catalyst 11.11) et X.Org 1.11 a été poussé en mise à jour d'Arch en octobre.

Je te conseille de lire la doc à ce sujet. Tu auras toutes les infos nécessaires.

Il y a 4 commentaires

;