S'identifier / Créer un compte
  • Actualités
  • Dossiers
  • Tests
  • Commentaires
  • INpactiens
Publicité

Flash Info : Fêtons la TVA à 2,1 % : abonnez-vous dès 17 € par an !

OpenGL 1.5 pour cartes ATI...

Comme nous vous l'annoncions dans une news précédente, les spécifications de l'OpenGL 1.5 ont été présentées au Siggraph 2003. Il ne restait plus qu'à attendre la réaction des différents constructeurs, et en particulier ATi qui, rappelons-nous, avait promis que le support de l'OpenGL 2.0 serait effectif pour toutes les Radeon haut de gamme.

Warp2Search est donc allé vérifier cette information directement à la source. Terry Makedon leur a répondu que les Radeon 9500 et supérieurs sont bien compatibles OpenGL 1.5 mais qu'il manquait les pilotes pour supporter les nouvelles extensions de cette version. Pas de panique, une mise à jour des pilotes est prévue pour supporter cette version, les développeurs faisant tout leur possible pour implanter le code requis le plus rapidement possible.

Enfin, ATI n'a pas oublié sa promesse concernant le support de l'OpenGL 2.0, mais tant que la version 2.0 n'est pas disponible, ils ne peuvent évidemment pas fournir un support officiel pour ces extensions. Il reste à voir si cette promesse restera ou non lettre morte, l'arrivée de l'OpenGL 2.0 n'étant pas pour bientôt...

Il reste une inconnue : les cartes Radeon 9000/9100/9200, etc. disposeront-elles un jour d'un driver compatible OpenGL 1.5 ?
Source : Warp2Search
Publiée le 07/08/2003 à 15:27

Soutenez l'indépendance de Next INpact en devenant Premium

  • Tout le contenu de Next INpact sans pub
  • Et bien plus encore...
;